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Safety and Compliance Information
NOTE: If you own a SMART product other than a SMART Senteo™ interactive 
response system, refer to the installation manual that came with your SMART product 
for relevant warnings and maintenance instructions.

The Senteo receiver and clickers do not contain user serviceable parts. Do not open 
them. If you suspect that they are faulty, contact an authorized SMART service 
representative.

WARNING
Failure to follow the installation instructions that ship with the SMART 
product could result in personal injury or damage to the product.

WARNING
Ensure that any cables extending across the floor to your SMART 
product are properly bundled and marked to avoid a trip hazard.

WARNING
To reduce the risk of fire or electric shock, do not expose the SMART 
product to rain or moisture.

CAUTION
Wipe the units with a clean, damp cloth. Never use cleaning fluid or 
solvents. Do not spray cleaner directly on units.

CAUTION
Use only the batteries provided or equivalent replacements. Do not 
attempt to recharge the batteries.

CAUTION

Do not install batteries with the polarity (+/–) reversed.
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CAUTION Do not dispose of batteries in a fire or incinerator.

Dispose of batteries according to the laws and regulations of your 
region. If you don’t know the applicable rules for your region, consult 
the battery manufacturer.

IMPORTANT You must connect the USB cable that came with your SMART product 
to a computer that has a USB compliant interface and that bears the 
USB logo. In addition, the USB source computer must be compliant 
with CSA/UL/EN 60950 and bear the CE mark and CSA and/or UL 
Mark(s) for CAS/UL 60950. This is for operating safety and to avoid 
damage to the SMART product.

IMPORTANT
If your SMART product requires replacement parts, make sure the 
service technician uses replacement parts specified by SMART 
Technologies or parts with the same characteristics as the original.
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Compliance
This device complies with Part 15 of the FCC rules. Operation is subject to the following 
two conditions:

1. This device may not cause harmful interference, and

2. This device must accept any interference received, including interference that may 
cause undesired operation.

Changes or modifications to this equipment not expressly approved by SMART 
Technologies ULC may void the user’s authority to operate this equipment.

NOTE: This equipment has been tested and found to comply with the limits for a Class B 
digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to 
provide reasonable protection against harmful interference in a residential installation.

This equipment generates, uses, and can radiate radio frequency energy and, if not 
installed and used in accordance with the instructions, may cause harmful interference 
to radio communications. However, there is no guarantee that interference will not occur 
in a particular installation. If this equipment does cause harmful interference to radio or 
television reception, which can be determined by turning the equipment off and on, the 
user is encouraged to try to correct the interference by one or more of the following 
measures:

• Reorient or relocate the receiver or clicker units.

• Increase the separation between the equipment and the product.

• Connect the affected equipment into an outlet on a circuit different from that to 
which the receiver’s computer is connected.

• Consult your SMART service representative or an experienced radio TV technician 
for help.

For More Information
For more safety warnings and information about Senteo products, consult the Senteo 
User’s Guide found on the Senteo CD. You can also consult the Senteo online Help 
system for information about Senteo’s features.

Contacting SMART Technologies
Visit SMART’s support site at www.smarttech.com/support to check for software 
upgrades, including SMART Board software and Senteo assessment software. You’ll 
find installation and user's guides, “how-to” and troubleshooting articles, solutions for 
your SMART product, and answers to your questions. You can also use SMART’s 
support site to contact technical support.
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What’s in the Box?

The shipping carton contains:

• A carrying case that includes:

– 24 or 32 clickers*

– Receiver

– Phillips® No. 1 screwdriver

– Software CD with user documentation

– Senteo Interactive Response System 
Quick Start Guide

• 48 or 64 AA batteries*

* You can purchase Senteo interactive response 
systems with either 24 or 32 clickers. SMART 
provides sufficient batteries for the quantity of 
clickers purchased.

If your kit is missing an item, call Technical Support at the numbers listed on the last 
page of this guide. We’ll ask for your product’s serial number to ensure that we send the 
correct part(s).

You can also purchase Senteo receivers separately, and purchase clickers individually 
or in packs of five. Contact your local SMART reseller for details.
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System Requirements

Windows® Computers
Pentium® II 450 MHz processor
128 MB of RAM (256 MB recommended)
136 MB of free hard disk space for minimum installation 
(511 MB for full installation with Gallery collections)
Windows 2000 operating system or later
Microsoft Internet Explorer® 6.0 or later
Adobe® Flash® player version 9

Mac Computers
700 MHz processor (1 GHz or faster recommended)
128 MB of RAM (256 MB recommended)
Mac OS X version 10.4.8 through 10.4.10 
180 MB of free hard disk space for minimum installation 
(511 MB for full installation with Gallery collections)
Adobe® Flash® player version 9

Environmental Considerations
Operating Temperature Range: 41°F to 95°F (5°C to 35°C) up to 80% relative 

humidity (non condensing)

Storage Temperature Range: -40°F to 120°F (-40°C to 50°C)
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Installing the Batteries

1. Use the provided Phillips® No. 1 screwdriver to 
remove the screw from back of the clicker and 
then remove the cover.

2. Insert the included AA batteries as shown. 
The clicker automatically turns on when you insert 
the batteries.

3. Replace the cover and screw.
4. Verify that the start-up menu appears.
5. Press the Power button for one second to turn the 

clicker off.

Installing Senteo Software

1. Insert the Senteo interactive response system CD into 
your computer’s drive. 
The installation wizard appears. 

If it doesn’t start automatically, locate and double-click 
the SenteoSoftwareSetup.exe file on the CD.

2. Click Install Senteo Software to start the wizard, and 
then click Next. 
The Licence Agreement dialog box appears.

3. Select the I accept option, and click Next. 
4. Click Next to install the software to the default folder.
5. Click Install to start the installation.
6. Click Finish.
7. Select the options to check for program updates and install SMART Essential for 

Educators as desired, click Next, and then click Finish to complete the installation.
If your computer is connected to the Internet, after a short delay, the SMART 
Product Update dialog box appears.

8. If updates are available, click Update, and then click Close.
A balloon message appears in the notification area. 

To install Senteo software on Windows computers
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9. Click the balloon message to create a classroom.
A dialog box appears.

10. Type a unique classroom name into the box, and then click OK.
NOTE: The OK button is disabled until you type a valid classroom name.

11. Click Finish to complete the installation.

1. Insert the Senteo interactive response system CD into your computer’s CD drive. 
A Senteo CD icon appears on the desktop.

2. Double-click the Senteo CD icon.
The Senteo window appears.

3.  Double-click the Senteo box icon.
The Install Senteo dialog box appears.

4. Click Continue, and then click Continue again.
The Software License Agreement page appears.

5. Click Continue, and then click Agree, if you agree with the terms of the license 
agreement.

6. If there is more than one volume, select the volume that you want to install the 
Senteo software on, and then click Continue.

7. Click Install to start the installation.
NOTE: If the installer asks you, type your password, and click OK. 

8. Click Continue Installation to complete the installation.
If your computer is connected to the Internet, the SMART Essentials for Educators 
dialog box appears. Select the categories you want to install, and then click Next.

The SMART Product Update dialog box appears. If your computer is connected to 
the Internet, the dialog box displays the current versions of your SMART product 
software, and displays the latest updates available for download from SMART’s 
website. 

9. If software updates are available, click Update.
OR

If software updates aren’t available, or if you don’t want to update your software, 
click Close.

After a short delay, a message appears asking you to restart your computer. 

10. Click Restart.

To install Senteo software on Mac computers
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Activating Senteo Assessment Software
You must register your Senteo assessment software within 30 days of installation to 
keep it active. You need a license code to activate your software. Using the following 
procedure, you can find your license code.

You must connect your computer to the Internet and connect the Senteo receiver to your 
computer before you can search for a license code. After you complete this procedure, 
you can use the code to activate Senteo software on other computers, as outlined in the 
License tab in the About Senteo Assessment Software dialog box. 

1. Click the Senteo icon in the Windows notification area or Mac menu bar, and then 
select Activate Senteo Assessment Software.
The Software Evaluation dialog box appears and displays the time remaining in the 
software evaluation period.

NOTES

– If your 30-day evaluation expires, Open Notebook Software, Activate Senteo 
Assessment Software and Exit appear as the only available commands in the 
Senteo menu.

– If your Senteo assessment software is already activated, the Activate Senteo 
Assessment Software command is replaced with Check for Updates.

2. Click Activate License.
3. If a dialog box appears requesting a password, type an administrator’s password.
4. Click Find License Code.

NOTE: You must connect your computer to the Internet and connect the Senteo 
receiver to your computer before you can search for a license code.

5. Click Find License Code.
The license code appears.

NOTE: If you didn’t connect the receiver, a warning dialog appears.

6. Record the license code in a safe place, and then click Close.
You need your license code to activate Senteo assessment software on up to ten 
computers.

The activation program automatically copies the license code into the License Code 
box.

7. Type your e-mail address, and then click Next.
8. Select Yes, I am connected, and then click Next.
9. Click Finish to activate your Senteo assessment software.

To find your license code and activate Senteo software
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Connecting the Senteo Receiver

1. Position the receiver in an unobstructed location away from other wireless products,  
such as 2.4 GHz routers and cordless telephones.
For temporary installations, 
place the receiver on top of 
your desk. 

For permanent 
installations, mount the 
receiver on a wall or on the 
front of a piece of furniture 
using two screws (not 
provided).

Orient the receiver with the 
long side or edge facing 
the class as shown.

2. Insert the receiver’s captive USB cable’s connector into an available USB 
receptacle on your computer.

On Windows computers, the Add Hardware Wizard appears.

On Mac computers, a balloon message appears indicating that the hardware is 
ready to use. The top LED indicator on the receiver turns red to indicate that it is 
receiving power.

3. On Windows computers, if the Found New Hardware wizard doesn’t start 
automatically on your Windows computer, click Start > Settings > Control Panel > 
Add Hardware.

4. Select the Yes, this time only option and click Next.
5. Click Next to start the hardware installation.
6. Click Finish to complete the first installation cycle.

After a short delay, the Add Hardware Wizard appears again.

7. Repeat steps 4 through 6.
A balloon message appears indicating that the hardware is ready to use. The top 
LED indicator on the receiver turns red to indicate that it is receiving power.

WARNING
To prevent product damage or personal injury, route the USB cable 
where it won’t be stepped on or tripped over.

Temporary 
Desktop  

Installation

Permanent 
Vertical 

Installation
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Starting Senteo

You can start Senteo interactive response system in two modes:

• In On (Anonymous) mode, users can connect their clickers without logging on.

• In On (Sign In Required) mode, users must identify themselves when they turn on 
their clickers. 

Starting Senteo in On (Anonymous) Mode
NOTE: You don’t require a class list to operate Senteo in this mode.

1. Click the Senteo icon in the Windows notification area or Mac menu bar, and select 
View Class.

2. If the Students page doesn’t appear, click the Students tab (Windows) or button 
(Mac).
If you haven’t opened a class list before, the Students page appears displaying an 
empty class list.

3. Click the options arrow beside the Status button and select the On (Anonymous) 
option.
The Senteo receiver’s power LED flashes, and then turns solid green, and the 
receiver’s transmit LED flashes green. After a short delay, a “Senteo is ready to 
use” message appears, indicating that the clickers can be turned on.

Starting Senteo in On (Sign In Required) Mode
Before you can start Senteo interactive response system and connect the clickers in this 
mode, you must open a class list. If you already have a class list, go to the next 
procedure.

1. Click the Senteo icon in the Windows notification area or Mac menu bar, and select 
View Class.
Senteo Manager appears. The Students page displays the most recent class list, or 
an empty class list.

2. If the Students page doesn’t appear, click the Students tab (Windows) or button 
(Mac).

3. Click File > New Class List or click the  button.

To create a class list
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4. Click Edit > Add Student or click the  button.

The Add Student dialog box appears.

5. Type a student’s name into the Name boxes. 
The last name is optional.

6. Type a unique number of between 1 and 15 digits into the ID box.
7. Type the student’s e-mail address into the E-mail Address box (optional), and then 

click OK. 
8. Repeat steps 4 through 7 for each student.
9. Click File > Save Class List As and type a file name for your new class list.
10. Select a folder to save the class list file, and click Save.

NOTE: An Invalid Student IDs dialog box appears if you:

• leave an ID blank

• type a duplicate ID

• type an ID longer than 15 digits

• type non-numeric characters

You must correct all errors, and then click OK.

1. Click the Senteo icon in the Windows notification area or Mac menu bar, and select 
View Class.
The Senteo Manager appears.

2. If the Students page doesn’t appear, click the Students tab (Windows) or button 
(Mac).
The Students page appears displaying the class list that was last opened. If this is 
the first time you’ve opened a class list, the Students page appears with an empty 
class list. 

3. Select File > Open Class List or click the  button.

4. Navigate to and select the .classlist file that you want to use, and then click Open.
A list of students and their status appears, and Senteo software starts automatically 
in On (Sign In Required) mode.

The Senteo interactive response system receiver’s power LED flashes and then 
turns solid green, and the receiver’s transmit LED flashes green. After a short delay, 
a “Senteo is ready to use” message appears, indicating that the clickers can be 
turned on.

To open a class list and start Senteo
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Connecting the Clickers

Connecting Clickers in On (Anonymous) Mode
When the “Senteo is ready to use” balloon message appears, tell your students to follow 
these steps:

1. Press the Power button on the clicker for one second.
A message appears asking if you want to join the last class the clicker was 
connected to, or find a different class. 

2. Use the Down button to select Find a class, and press Enter.
The clicker scans for classes, and then displays a list of classes within range.

3. Use the Up and Down buttons to select the correct class, and then press Enter.
A welcome message appears.

When all the students are connected, you are ready to start asking questions.

Connecting Clickers in On (Sign In Required) Mode
NOTE: In this mode, students must know the name of the classroom and the unique ID 
number you assigned to them when you created the class list.

When the “Senteo is ready to use” balloon message appears, tell your students to follow 
these steps:

1. Press the Power button on the clicker for one second.
A message appears asking if you want to join the last class the clicker was 
connected to, or find a different class. 

2. Use the Down button to select Find a class, and press Enter.
The clicker scans for classes, and then displays a list of classes within range.

3. Use the Up and Down buttons to select the correct class, and then press Enter.
A connecting message appears, followed by a message asking for an ID number.

4. Press the number buttons to enter your ID number, and press Enter.
If you’ve entered a valid ID, a message appears asking you to confirm your name.

5. Press the Enter button to connect. 
A welcome message appears.

When all the students are connected, you are ready to start asking questions.
For more information about using SMART Notebook software to create Senteo 
interactive response system question sets, refer to Notebook software’s Senteo Help 
and the Senteo Interactive Response System User’s Guide.
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Disconnecting the Clickers

Disconnecting All Clickers Using Senteo Manager
A teacher can disconnect and turn off all clickers simultaneously.

NOTE: You can’t use Senteo Manager to disconnect the clickers while a question set is 
running.

1. Click the Senteo icon in the Windows notification area or Mac menu bar, and select 
View Class.
The Senteo Manager appears.

If a question set is running, Questions in Progress appears beside the classroom 
name.

2. Stop your question set, if it is running.
3. Click the Status button and select Off (Power Save). 

A message appears on the clickers indicating that the class is over and the clickers 
are turning off. The receiver’s power, transmit and receive LEDs turn off.

Disconnecting Individual Clickers Using Senteo 
Manager
NOTE: This feature is only available if Senteo software is running in On (Sign In 
Required) mode.

You can use Senteo Manager to disconnect individual clickers and specify when the 
student can next sign in to the same class using any clicker. You can also specify when 
the student can next sign in to the same class using the selected clicker. Refer to 
Notebook software’s Senteo Help and the Senteo Interactive Response System User’s 
Guide for more information.

Disconnecting Individual Students’ Clickers
Students can disconnect their clickers simply by pressing the Power button for one to 
two seconds. If they turned off their clickers while a question set was running, students 
can turn the clickers back on, log on and rejoin a running question set without losing the 
answers they had previously entered.

If students connect to the wrong class, ask them to log off by pressing the Menu button, 
selecting Sign out, and then pressing the Enter button. They can then connect to the 
correct class, and log on without turning off their clickers.
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Waste Electrical and Electronic Equipment 
Regulations

This section contains information about the Waste Electrical and Electronic Equipment 
Regulations (WEEE) that apply to all electrical and electronic equipment within the 
European Union.

When you dispose of any electrical or electronic equipment, including SMART products, 
we strongly encourage you to contact your local WEEE recycling agency for recycling 
and disposal advice.

Your SMART product required the extraction and use of natural resources for its 
production. It may contain hazardous substances. By disposing of electrical and 
electronic equipment appropriately, you lower the impact of these substances upon 
health and the environment and reduce the pressure on natural resources. Recycling 
agencies can reuse or recycle most of the materials from your product.

Please think about how you intend to dispose of any product that has a WEEE symbol or 
accompanying WEEE guidelines.

If you need more information on the collection, reuse and recycling of electrical and 
electronic equipment, please contact your local WEEE recycling agency. Alternatively, 
contact your local reseller or SMART Technologies for information on the environmental 
performance of our products.
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